Data ingestion from the TopCV job portal is currently unavailable

Incident Report for Company Central

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 23:41 GMT+08:00

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 05, 2025 - 20:41 GMT+08:00

Investigating

We are currently investigating this issue.
Posted Jun 05, 2025 - 14:07 GMT+08:00
This incident affected: Hire Central.